Problème:

On a besoin de connaitre la version de PHP qui est installé sur notre serveur. Par exemple, certaines applications que l’on souhaite utiliser fonctionnent uniquement avec certaines versions de PHP (5.2.17 ou 5.3.15 etc.)

Solution:

Créer un fichier phpinfo.php avec le code suivant:


<?php phpinfo(); ?>

Envoyer le fichier à la racine du serveur.

Ouvrir le fichier dans un navigateur et il ne reste plus qu’à lire toutes les informations qui s’affichent à l’écran